I suggest you ...

I can't syn from ios 9.3.2 to the down loaded tap forms on 10.11.6 what is going on?

I can't sync from ios 9.3.2 to the down loaded tap forms on 10.11.6 what is going on? I have wasted more than an hour. I love the iphone app, and, want to use the mac version, but, if I can't sync via icloud, why would I bother?
Karl Reed

1 vote
Vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
You have left! (?) (thinking…)
Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

1 comment

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Admintapforms (Admin, Tap Forms) commented  ·   ·  Flag as inappropriate

    Hello Karl,

    The download version supports Dropbox syncing. The Mac App Store version supports iCloud and Dropbox syncing. So you just need the Mac App Store version.

    Thanks!

    Brendan

Feedback and Knowledge Base